Elevated API Errors
Incident Report for TaskRabbit
Resolved
This is a recurring spike that the team has identified. Everything is working normally. The team is discussing how to mitigate future spikes to prevent noisy alerts.
Posted 4 months ago. Nov 28, 2018 - 11:31 PST
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted 4 months ago. Nov 28, 2018 - 11:06 PST