Login Redirect Issue
Incident Report for TaskRabbit
Resolved
The issue was resolved and site behavior is normal
Posted 12 days ago. Aug 12, 2019 - 11:31 PDT
Identified
A new tool is triggering a redirect to the login page rather than the homepage for logged out users. We have identified the issue and are implementing a fix.
Posted 12 days ago. Aug 12, 2019 - 10:44 PDT