Elevated API Errors
Incident Report for TaskRabbit
Resolved
We had a high volume of activity on our system that triggered an alert.
Posted May 09, 2018 - 02:33 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted May 09, 2018 - 00:32 PDT