Elevated API Errors
Incident Report for TaskRabbit
Resolved
small glitch, resolved.
Posted 3 months ago. Aug 24, 2018 - 08:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 24, 2018 - 07:16 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted 3 months ago. Aug 24, 2018 - 06:57 PDT