Elevated API Errors
Incident Report for TaskRabbit
Resolved
We had a service hang that caused a degradation in redundancy. No user impact occurred.
Posted 2 months ago. Sep 04, 2018 - 12:35 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted 2 months ago. Sep 03, 2018 - 23:10 PDT