Elevated API Errors
Incident Report for TaskRabbit
Resolved
We experienced a buildup in our queues during a deploy. After the workers were turned back on the queues drained. No systems were adversely impacted
Posted Aug 10, 2018 - 15:27 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted Aug 10, 2018 - 11:50 PDT