Elevated API Errors
Incident Report for TaskRabbit
Resolved
In the process of updating our system we triggered an alert. All is well and nothing was impacted negatively.
Posted Aug 14, 2018 - 22:09 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted Aug 14, 2018 - 18:58 PDT