Elevated API Errors
Incident Report for TaskRabbit
Resolved
Background processing had an elevated load. No users affected.
Posted 2 months ago. Sep 07, 2018 - 11:23 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted 2 months ago. Sep 07, 2018 - 11:04 PDT