Elevated API Errors
Incident Report for TaskRabbit
Resolved
All systems are back to normal
Posted Feb 08, 2018 - 15:15 PST
Monitoring
We are monitoring our queues as they stabilize
Posted Feb 08, 2018 - 13:49 PST
Identified
Planned bulk action has caused some temporary degraded performance
Posted Feb 08, 2018 - 13:48 PST
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted Feb 08, 2018 - 13:38 PST