Elevated API Errors
Incident Report for TaskRabbit
Resolved
A service was temporarily unavailable. Upon restart it recovered.
Posted Aug 15, 2018 - 00:30 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted Aug 14, 2018 - 23:55 PDT