Elevated API Errors
Incident Report for TaskRabbit
Resolved
A service experienced a temporary connection issue. I rebooted it and the issue was resolved. No users were impacted.
Posted about 1 month ago. Oct 06, 2018 - 23:42 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted about 1 month ago. Oct 06, 2018 - 23:21 PDT