Elevated API Errors
Incident Report for TaskRabbit
Resolved
A worker was briefly unavailable. The team is looking into changing our alert thresholds so we have less noisy updates.
Posted Aug 14, 2018 - 11:06 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted Aug 14, 2018 - 10:59 PDT