Elevated API Errors
Incident Report for TaskRabbit
Resolved
Small hiccup in status check, systems back to normal.
Posted 29 days ago. Nov 11, 2018 - 12:21 PST
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted 29 days ago. Nov 11, 2018 - 11:34 PST