Elevated API Errors
Incident Report for TaskRabbit
Resolved
We experienced a spike from a worker sending out unintended sms notifications. Once identified, the worker was fixed and deployed. This issue is currently resolved.
Posted 2 months ago. Sep 07, 2018 - 18:57 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted 2 months ago. Sep 07, 2018 - 15:51 PDT