Elevated API Errors
Incident Report for TaskRabbit
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 17, 2018 - 16:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Oct 17, 2018 - 15:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Oct 17, 2018 - 15:42 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted about 1 month ago. Oct 17, 2018 - 12:55 PDT