Elevated API Errors
Incident Report for TaskRabbit
Resolved
Load issues causing slow Elasticsearch responses.
Posted 21 days ago. Oct 26, 2018 - 11:08 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted 21 days ago. Oct 26, 2018 - 10:12 PDT