Elevated API Errors
Incident Report for TaskRabbit
Postmortem

We will have a postmortem eventually…

Posted 23 days ago. Oct 24, 2018 - 10:54 PDT

Resolved
This incident has been resolved.
Posted 23 days ago. Oct 24, 2018 - 10:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. Oct 23, 2018 - 17:22 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted 28 days ago. Oct 19, 2018 - 11:08 PDT