Elevated API Errors
Incident Report for TaskRabbit
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 28, 2018 - 12:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 28, 2018 - 12:31 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 28, 2018 - 12:29 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted 3 months ago. Aug 28, 2018 - 12:15 PDT