Elevated API Errors
Incident Report for TaskRabbit
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 01, 2018 - 15:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 01, 2018 - 15:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Oct 01, 2018 - 14:48 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted about 2 months ago. Oct 01, 2018 - 14:44 PDT