Elevated API Errors
Incident Report for TaskRabbit
Resolved
A large job was run which caused a backup in our queues. The backups was worked through shortly after. Everything is back to normal
Posted 13 days ago. Nov 27, 2018 - 16:40 PST
Monitoring
We are experiencing a small spike in activity and are monitoring events in our queues.
Posted 13 days ago. Nov 27, 2018 - 15:07 PST
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted 13 days ago. Nov 27, 2018 - 15:03 PST