Elevated API Errors
Incident Report for TaskRabbit
Resolved
A brief spike triggered an alert. The spike subsided and all systems are operating normally.
Posted 19 days ago. Nov 21, 2018 - 14:44 PST
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted 19 days ago. Nov 21, 2018 - 11:26 PST