Elevated API Errors
Incident Report for TaskRabbit
Resolved
Our automated systems have detected a few issues but this doesn't affect end-users. We will continue investigating and monitoring the issues.
Posted Aug 15, 2018 - 16:13 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted Aug 15, 2018 - 12:15 PDT
This incident affected: www.TaskRabbit.com.