Elevated API Errors
Incident Report for TaskRabbit
Resolved
This incident has been resolved.
Posted 29 days ago. Oct 18, 2018 - 10:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 29 days ago. Oct 18, 2018 - 10:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 29 days ago. Oct 18, 2018 - 10:07 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted 29 days ago. Oct 18, 2018 - 09:06 PDT