Elevated API Errors
Incident Report for TaskRabbit
Resolved
The communications causing the spike were all sent out and the spike subsided.
Posted 2 months ago. Sep 08, 2018 - 21:05 PDT
Monitoring
This is due to a spike as we send out email addressing a technical error that occurred earlier. Nothing is being impacted by this. We will continue to monitor until the spike subsides.
Posted 2 months ago. Sep 08, 2018 - 19:30 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted 2 months ago. Sep 08, 2018 - 19:28 PDT