Elevated API Errors
Incident Report for TaskRabbit
Resolved
All queues are below the alert threshold.
Posted Aug 13, 2018 - 13:16 PDT
Monitoring
A deploy caused some queues to get backed up. They are currently draining and we are monitoring progress
Posted Aug 13, 2018 - 13:01 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted Aug 13, 2018 - 11:11 PDT