Elevated API Errors
Incident Report for TaskRabbit
Resolved
There was a hiccup and resolved through API without any action.
Posted Sep 11, 2017 - 14:54 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted Sep 11, 2017 - 14:22 PDT