Elevated API Errors
Incident Report for TaskRabbit
Resolved
Small hiccup in one of our search servers. Resolved now.
Posted Sep 22, 2017 - 12:01 PDT
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted Sep 22, 2017 - 11:56 PDT