Elevated API Errors
Incident Report for TaskRabbit
Resolved
The latest deployment has completed successfully.
Posted Feb 14, 2018 - 14:34 PST
Identified
A deployment partially completed.
Posted Feb 14, 2018 - 14:31 PST
Investigating
Our automated systems have detected a problem. Our engineers have been notified and we are looking into it.
Posted Feb 14, 2018 - 14:02 PST